检查内容

本网页用于确认您的服务器配置是否能满足运行 安米网 Web应用的要求。它将检查服务器所运行的PHP版本,查看是否安装了合适的PHP扩展模块,以及确认php.ini文件是否正确设置。

检查结果

您的服务器配置未能满足 安米网插件 的要求。

返回继续安装

具体结果

项目名称结果使用者备注
PHP版本 通过 安米网 PHP 5.1.0或更高版本是必须的。
$_SERVER 变量 通过 安米网  
Reflection 扩展模块 通过 安米网  
PCRE 扩展模块 通过 安米网  
SPL 扩展模块 通过 安米网  
Mbsring (多字节字符串) 扩展模块 通过 安米网  
cURL 扩展模块 通过 安米网 会影响客户端性能速度,以及上传头像功能; 如未通过,请点击查看说明
PDO 扩展模块 通过 安米网 如未通过,请点击查看说明
PDO MySQL 扩展模块 通过 安米网 如未通过,请点击查看说明
Runtime 目录可写 未通过 安米网 请保证 mobcent/app/runtime 目录可写
Data 目录可写 未通过 安米网 请保证 mobcent/data 目录可写, 如果要删除 mobcent 文件夹时, 请备份好data, 里面存有手机客户端上传的图片, 语音以及相应的配置信息
PHP 设置 allow_url_fopen 通过 安米网 请保证 php.ini 中的 allow_url_fopen 为 On 或者为 1
 通过  未通过  警告